Advertisements

upgrade_290

Definition:
function upgrade_290() {}

Execute changes made in WordPress 2.9.

Source code

function upgrade_290() {

	global $wp_current_db_version;



	if ( $wp_current_db_version < 11958 ) {

		// Previously, setting depth to 1 would redundantly disable threading, but now 2 is the minimum depth to avoid confusion

		if ( get_option( 'thread_comments_depth' ) == '1' ) {

			update_option( 'thread_comments_depth', 2 );

			update_option( 'thread_comments', 0 );

		}

	}

}

3247

Advertisements

No comments yet... Be the first to leave a reply!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: